<!DOCTYPE html>
<html>
  <head>
    
  
      
              
        
          	
		
		
				
	
    		
		
		
		
		
	
			<title>France's Macron vows to keep up pace of reforms</title>
		
    <!-- Meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, user-scalable=0, initial-scale=0.80">
    <meta name="google-site-verification" content="0PIobvjMFhTtAItsIxydl-1fnCSPwJTrbo46FZhxQpo" />
    <meta name="msvalidate.01" content="43FB4D70D1695A2399A02188D940C120" />
    <meta property="fb:pages" content="168811439104" />
    
    <link rel="amphtml" href="https://mercury.postlight.com/amp?url=http://news.trust.org/item/20171231220124-w7n0i">
    
    		<meta name="description" content="NEW-YEAR/FRANCE-MACRON (PIX, TV):France's Macron vows to keep up pace of reforms ">
	   
    <meta name="author" content="Thomson Reuters Foundation">

			  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <!-- BEGIN Twitter Cards Meta Data-->

		
		
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@tr_foundation">
			<meta name="twitter:creator" content="Thomson Reuters Foundation">
			<meta name="twitter:title" content="France's Macron vows to keep up pace of reforms">
			<meta name="twitter:description" content="NEW-YEAR/FRANCE-MACRON (PIX, TV):France's Macron vows to keep up pace of reforms ">

									
			<meta name="twitter:image" content="http://news.trust.org/application/assets/genx/images/default-sharing-tile.jpg">
		
			
	
<!-- END Twitter Cards Meta Data-->
      
      
  
  		  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <!-- BEGIN Facebook openGraph Meta Data-->

	<meta property="og:site_name" content="news.trust.org"/>
	
	<meta property="og:title" content="France's Macron vows to keep up pace of reforms">
	<meta property="og:description" content="NEW-YEAR/FRANCE-MACRON (PIX, TV):France's Macron vows to keep up pace of reforms "/>

	<meta property="og:image:type" content="image/jpg"/>
	<meta property="og:image:width" content="1100"/>
	<meta property="og:image:height" content="650"/>	

		
		<meta property="og:url" content="http://news.trust.org/item/20171231220124-w7n0i/"/>
		
		<meta property="og:type" content="article"/>			

		<meta property="og:image" content="https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/5fb92f3c-d790-4729-8e00-dc2be352e9c8/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/1100">
		<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/5fb92f3c-d790-4729-8e00-dc2be352e9c8/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/1400">
	
		
<!-- END Facebook openGraph Meta Data-->
      
      
  
  		
    <!-- Favicon -->
    <link rel="shortcut icon" href="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/favicon-orange.ico?v=12345678">
    <meta name="apple-mobile-web-app-title" content="News">
    <link rel="apple-touch-icon" href="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/apple-touch-icon.png?v=12345678">
    
    <!-- CSS Global Compulsory -->
      
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>
      
      
  
      
    <!-- CSS Customization -->
    
      
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>
	
	#genx2header .topbar{width:100%;background-color:#333;height:38px;padding-top:8px}#genx2header .topbar .left-item{color:#fff;font-size:12px;font-weight:100;margin-left:15px;margin-top:3px;position:absolute;top:7px}#genx2header .topbar .left-item a{color:#fff;text-decoration:underline}#genx2header .topbar .left-item em{font-style:normal;display:inline-block;padding:0 6px;color:#5d5d5d}#genx2header .topbar .left-item a:hover{color:#ff9300}#genx2header .container{padding:0}#genx2header .topbar ul{list-style-type:none;padding:0 1px;text-align:right;width:100%}#genx2header .topbar ul li{display:inline-block;color:#fff;padding-left:25px;text-transform:uppercase;font-size:12px;font-weight:100;position:relative}#genx2header .topbar ul li:before{height:17px;position:absolute;width:1px;left:10px;top:0;background-color:#5d5d5d;content:" "}#genx2header .topbar ul li:first-child:before{display:none}#genx2header .topbar ul li a{color:#ff9302;font-weight:500;text-decoration:underline}#genx2header .topbar ul li a:hover{color:#ff9300}#genx2header .nav{height:82px;background-color:#666;width:100%;border-bottom:4px solid #5d5d5d}#genx2header #logo{height:52px;position:absolute;left:15px;top:52px}#genx2header .nav ul{display:inline-block;float:right;margin-top:28px;padding-right:1px}#genx2header .nav ul li a{color:#fff}#genx2header .nav ul li a.active,#genx2header .nav ul li a:hover{color:#ff9300}#genx2header .nav ul li{display:inline;font-weight:100;font-size:16px;margin-right:14px}#genx2header .nav ul li.last-item{margin:0}@media (min-width:1040px){#genx2header .nav ul li{margin-right:17px}}#genx2header .nav ul li:last-child{margin-right:0}.genx2header.wrapper.page{position:relative}.genx2header.wrapper.page.fixed{position:fixed;margin:-38px 0 0;left:0;top:0;z-index:99999999999;width:100%}.genx2header.wrapper.page.fixed .nav ul{margin-right:-26px}#pushobj.fixed{padding-top:120px}.genx2header .nav-item.search img{height:29px;position:relative;top:-3px}#no-js-search-panel{top:120px!important}#desktop-search{display:block}#desktop-search img{height:21px;position:relative;top:-1px}#genx2header .nav ul li:first-child,#genx2header .nav ul li:last-child,#mobile-search{display:none}@media (min-width:1200px){#genx2header .nav ul li{margin-right:25px}#genx2header .nav ul li:first-child{display:block}}@media (min-width:1400px){#genx2header .nav ul li{margin-right:35px}}.nav-list{text-align:left}.nav-item{float:left;zoom:1;position:relative}.nav-item a{display:block}.nav-click,.nav-mobile{position:absolute;display:none;width:50px;cursor:pointer}.nav-mobile{top:53px;right:16px;background:url(https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/nav-icon.png) center center no-repeat #3D3D3B;background-size:18px;height:50px}.nav-mobile:hover{background-color:#444}.nav-click{top:0;right:0;border-left:1px solid #8B2870;height:49px}.nav-click i{display:block;height:48px;width:48px;background:url(../img/drop.svg) center center no-repeat;background-size:20px}.nav-click:hover{background-color:#6E1656}@media only screen and (max-width:570px){#genx2header .topbar .left-item{display:none}}@media only screen and (max-width:1111px){#genx2header .nav ul li{font-size:15px;top:1px}}@media only screen and (max-width:991px){#genx2header .nav ul li:first-child,#genx2header .nav ul li:last-child,.nav-mobile{display:block}.nav,.nav-item{width:100%}.nav-mobile.active{-webkit-transform:rotate(90deg);-moz-transform:rotate(90deg);-ms-transform:rotate(90deg);-o-transform:rotate(90deg);transform:rotate(90deg)}.nav-list{display:none}.nav-item{float:none}.nav-item>a{padding:15px}.nav-click{display:block}.nav-mobile-open{border-radius:5px 5px 0 0;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px 5px 0 0}.nav-item:hover .nav-submenu{display:none}.nav-submenu{position:static;width:100%}#genx2header .nav ul{background:#3d3d3b;float:none;margin-top:82px;padding-right:1px;width:120%;margin-left:-15px}#genx2header .nav ul:before{width:2000px;position:absolute;left:-500px;height:100%;content:" ";background-color:#3d3d3b}#genx2header .nav ul li{top:0;border-bottom:1px solid #555;display:block;font-size:19px;font-weight:100;margin-right:17px;padding-bottom:20px;padding-top:20px;padding-left:15px}#desktop-search,#genx2header .topbar ul li::before{display:none}#genx2header .nav ul li:last-child{padding-bottom:16px;border-bottom:none;margin-left:-2px}#genx2header .nav{height:100%;min-height:82px}#genx2header .nav .wrapper.container,#genx2header .topbar .wrapper.container{width:100%}#genx2header .nav .nav-item>a{padding:0}#genx2header .topbar ul li{padding-left:0}#mobile-search{display:block}#genx2header .nav ul{display:none}.genx2header.wrapper.page.fixed{position:relative!important;margin-top:0!important}#pushobj.fixed{padding-top:0!important}}@media only screen and (min-width:992px){#genx2header .nav .nav-list{display:block!important}}

</style>
      
      
  
  	  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>
      
      
  
      
      
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>

<!--[if IE 9]>

	<style>
		
		.mobile-navigation-button {
			display: none;
		}
		
		#global-topbar {
			display: block;
		}
		
		#global-header {
			overflow: hidden;
			min-width: 1136px;
			height: 107px;
		}

		.desktop-navigation {
			min-width: 780px;
			overflow: hidden;
			display: block;
		}
		
		#menu {
			display: none;
		}
		
		.menu-bar .container .section-menu {
			text-align: center;
		}
		
		.menu-bar .container .section-menu li {
			margin: 0 8px 0 8px;
		}
	
	</style>
	
<![endif]-->

<!--[if IE 8]>

	<style>
		
		.mobile-navigation-button {
			display: none;
		}

		.desktop-navigation {
			display: block;
		}
		
		#menu {
			display: none;
		}
	
	</style>
	
<![endif]-->
      
      
  
  		
    <!-- CSS Implementing Plugins -->
       	   
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>
      
      
  
  		
						  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>
      
      
  
  			  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>

.owl-carousel .animated{-webkit-animation-duration:1000ms;animation-duration:1000ms;-webkit-animation-fill-mode:both;animation-fill-mode:both}.owl-carousel .owl-animated-in{z-index:0}.owl-carousel .owl-animated-out{z-index:1}.owl-carousel .fadeOut{-webkit-animation-name:fadeOut;animation-name:fadeOut}@-webkit-keyframes fadeOut{0%{opacity:1}100%{opacity:0}}@keyframes fadeOut{0%{opacity:1}100%{opacity:0}}.owl-height{-webkit-transition:height 500ms ease-in-out;-moz-transition:height 500ms ease-in-out;-ms-transition:height 500ms ease-in-out;-o-transition:height 500ms ease-in-out;transition:height 500ms ease-in-out}.owl-carousel{display:none;width:100%;-webkit-tap-highlight-color:transparent;position:relative;z-index:1}.owl-carousel .owl-stage{position:relative;-ms-touch-action:pan-Y}.owl-carousel .owl-stage:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.owl-carousel .owl-stage-outer{position:relative;overflow:hidden;-webkit-transform:translate3d(0,0,0)}.owl-carousel .owl-controls .owl-dot,.owl-carousel .owl-controls .owl-nav .owl-next,.owl-carousel .owl-controls .owl-nav .owl-prev{cursor:pointer;cursor:hand;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel.owl-loaded{display:block}.owl-carousel.owl-loading{opacity:0;display:block}.owl-carousel.owl-hidden{opacity:0}.owl-carousel .owl-refresh .owl-item{display:none}.owl-carousel .owl-item{position:relative;min-height:1px;float:left;-webkit-backface-visibility:hidden;-webkit-tap-highlight-color:transparent;-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.owl-carousel .owl-item img{display:block;width:100%;-webkit-transform-style:preserve-3d}.owl-carousel.owl-text-select-on .owl-item{-webkit-user-select:auto;-moz-user-select:auto;-ms-user-select:auto;user-select:auto}.owl-carousel .owl-grab{cursor:move;cursor:-webkit-grab;cursor:-o-grab;cursor:-ms-grab;cursor:grab}.owl-carousel.owl-rtl{direction:rtl}.owl-carousel.owl-rtl .owl-item{float:right}.no-js .owl-carousel{display:block}.owl-carousel .owl-item .owl-lazy{opacity:0;-webkit-transition:opacity 400ms ease;-moz-transition:opacity 400ms ease;-ms-transition:opacity 400ms ease;-o-transition:opacity 400ms ease;transition:opacity 400ms ease}.owl-carousel .owl-item img{transform-style:preserve-3d}.owl-carousel .owl-video-wrapper{position:relative;height:100%;background:#000}.owl-carousel .owl-video-play-icon{position:absolute;height:80px;width:80px;left:50%;top:50%;margin-left:-40px;margin-top:-40px;background:url(owl.video.play.png) no-repeat;cursor:pointer;z-index:1;-webkit-backface-visibility:hidden;-webkit-transition:scale 100ms ease;-moz-transition:scale 100ms ease;-ms-transition:scale 100ms ease;-o-transition:scale 100ms ease;transition:scale 100ms ease}.owl-carousel .owl-video-play-icon:hover{-webkit-transition:scale(1.3,1.3);-moz-transition:scale(1.3,1.3);-ms-transition:scale(1.3,1.3);-o-transition:scale(1.3,1.3);transition:scale(1.3,1.3)}.owl-carousel .owl-video-playing .owl-video-play-icon,.owl-carousel .owl-video-playing .owl-video-tn{display:none}.owl-carousel .owl-video-tn{opacity:0;height:100%;background-position:center center;background-repeat:no-repeat;-webkit-background-size:contain;-moz-background-size:contain;-o-background-size:contain;background-size:contain;-webkit-transition:opacity 400ms ease;-moz-transition:opacity 400ms ease;-ms-transition:opacity 400ms ease;-o-transition:opacity 400ms ease;transition:opacity 400ms ease}.owl-carousel .owl-video-frame{position:relative;z-index:1}

.owl-carousel .owl-wrapper:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.owl-carousel{display:none;position:relative;width:100%;-ms-touch-action:pan-y}.owl-carousel .owl-wrapper{display:none;position:relative}.owl-carousel .owl-wrapper-outer{overflow:hidden;position:relative;width:100%}.owl-carousel .owl-wrapper-outer.autoHeight{-webkit-transition:height 500ms ease-in-out;-moz-transition:height 500ms ease-in-out;-ms-transition:height 500ms ease-in-out;-o-transition:height 500ms ease-in-out;transition:height 500ms ease-in-out}.owl-carousel .owl-item{float:left}.owl-controls .owl-buttons div,.owl-controls .owl-page{cursor:pointer}.owl-controls{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:transparent}.grabbing{cursor:url(/application/assets/genx/plugins/owl-carousel/owl-carousel/grabbing.png) 8 8,move}.owl-carousel .owl-item,.owl-carousel .owl-wrapper{-webkit-backface-visibility:hidden;-moz-backface-visibility:hidden;-ms-backface-visibility:hidden;-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0)}

</style>
      
      
  
  	    		    	
						  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <style>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</style>
      
      
  
  			
						
			<link rel="amphtml" href="http://mercury.postlight.com/amp?url=http://news.trust.org/item/20171231220124-w7n0i/"> 	
	
		
	

    <style>
    
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: normal;
		  font-weight: 300;
		  src: local('Ubuntu Light'), local('Ubuntu-Light'), url(https://fonts.gstatic.com/s/ubuntu/v7/_aijTyevf54tkVDLy-dlnJBw1xU1rKptJj_0jans920.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/_aijTyevf54tkVDLy-dlnLO3LdcAZYWl9Si6vvxL-qU.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: normal;
		  font-weight: 400;
		  src: local('Ubuntu'), url(https://fonts.gstatic.com/s/ubuntu/v7/zvCUQcxqeoKhyOlbifSAaevvDin1pK8aKteLpeZ5c0A.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/vRvZYZlUaogOuHbBTT1SNevvDin1pK8aKteLpeZ5c0A.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: normal;
		  font-weight: 500;
		  src: local('Ubuntu Medium'), local('Ubuntu-Medium'), url(https://fonts.gstatic.com/s/ubuntu/v7/OsJ2DjdpjqFRVUSto6IffJBw1xU1rKptJj_0jans920.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/OsJ2DjdpjqFRVUSto6IffLO3LdcAZYWl9Si6vvxL-qU.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: normal;
		  font-weight: 700;
		  src: local('Ubuntu Bold'), local('Ubuntu-Bold'), url(https://fonts.gstatic.com/s/ubuntu/v7/0ihfXUL2emPh0ROJezvraJBw1xU1rKptJj_0jans920.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/0ihfXUL2emPh0ROJezvraLO3LdcAZYWl9Si6vvxL-qU.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: italic;
		  font-weight: 300;
		  src: local('Ubuntu Light Italic'), local('Ubuntu-LightItalic'), url(https://fonts.gstatic.com/s/ubuntu/v7/DZ_YjBPqZ88vcZCcIXm6Vogp9Q8gbYrhqGlRav_IXfk.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/DZ_YjBPqZ88vcZCcIXm6VrrIa-7acMAeDBVuclsi6Gc.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: italic;
		  font-weight: 400;
		  src: local('Ubuntu Italic'), local('Ubuntu-Italic'), url(https://fonts.gstatic.com/s/ubuntu/v7/WB6rgjTg_oRfj6mlXZJbb3YhjbSpvc47ee6xR_80Hnw.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/kbP_6ONYVgE-bLa9ZRbvvnYhjbSpvc47ee6xR_80Hnw.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: italic;
		  font-weight: 500;
		  src: local('Ubuntu Medium Italic'), local('Ubuntu-MediumItalic'), url(https://fonts.gstatic.com/s/ubuntu/v7/ohKfORL_YnhBMzkCPoIqwogp9Q8gbYrhqGlRav_IXfk.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/ohKfORL_YnhBMzkCPoIqwrrIa-7acMAeDBVuclsi6Gc.woff) format('woff');
		}
		@font-face {
		  font-family: 'Ubuntu';
		  font-style: italic;
		  font-weight: 700;
		  src: local('Ubuntu Bold Italic'), local('Ubuntu-BoldItalic'), url(https://fonts.gstatic.com/s/ubuntu/v7/OMD20Sg9RTs7sUORCEN-7Ygp9Q8gbYrhqGlRav_IXfk.woff2) format('woff2'), url(https://fonts.gstatic.com/s/ubuntu/v7/OMD20Sg9RTs7sUORCEN-7brIa-7acMAeDBVuclsi6Gc.woff) format('woff');
		}

		@font-face {
		  font-family: 'Volkhov';
		  font-style: normal;
		  font-weight: 400;
		  src: local('Volkhov Regular'), local('Volkhov-Regular'), url(https://fonts.gstatic.com/s/volkhov/v8/xw1bBNs-avQzdzfT2fQSYwLUuEpTyoUstqEm5AMlJo4.woff2) format('woff2'), url(https://fonts.gstatic.com/s/volkhov/v8/ZOhdCEhWNFZFzbnI0HB96QLUuEpTyoUstqEm5AMlJo4.woff) format('woff');
		}
		@font-face {
		  font-family: 'Volkhov';
		  font-style: normal;
		  font-weight: 700;
		  src: local('Volkhov Bold'), local('Volkhov-Bold'), url(https://fonts.gstatic.com/s/volkhov/v8/bfl1JD3mxnmq4NrdCJOHxQzyDMXhdD8sAj6OAJTFsBI.woff2) format('woff2'), url(https://fonts.gstatic.com/s/volkhov/v8/bfl1JD3mxnmq4NrdCJOHxb3hpw3pgy2gAi-Ip7WPMi0.woff) format('woff');
		}
		@font-face {
		  font-family: 'Volkhov';
		  font-style: italic;
		  font-weight: 400;
		  src: local('Volkhov Italic'), local('Volkhov-Italic'), url(https://fonts.gstatic.com/s/volkhov/v8/Y_Jmwi-iHxNj27PG4ILsdZBw1xU1rKptJj_0jans920.woff2) format('woff2'), url(https://fonts.gstatic.com/s/volkhov/v8/Y_Jmwi-iHxNj27PG4ILsdbO3LdcAZYWl9Si6vvxL-qU.woff) format('woff');
		}
		@font-face {
		  font-family: 'Volkhov';
		  font-style: italic;
		  font-weight: 700;
		  src: local('Volkhov Bold Italic'), local('Volkhov-BoldItalic'), url(https://fonts.gstatic.com/s/volkhov/v8/W6oG0QDDjCgj0gmsHE520Bampu5_7CjHW5spxoeN3Vs.woff2) format('woff2'), url(https://fonts.gstatic.com/s/volkhov/v8/W6oG0QDDjCgj0gmsHE520KRDOzjiPcYnFooOUGCOsRk.woff) format('woff');
		}    

	</style>
      
      
  
    </head>
  <body>
    <div id="pushobj">
        
  
      
              
        
          <div class="wrapper page genx2header">

	<div id="genx2header">
	
		<div class="topbar">
			
			<div class="wrapper container">
				<div class="col-md-12">
					<ul>
						<li><a target="_blank" href="http://www.trust.org/">About Thomson Reuters Foundation</a></li>
						<li><a id="desktop-search" href="#"><img src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/search-icon.png" alt="Search"></a></li>
					</ul>
				</div>
			</div>
			<span class="left-item">Sign up for our <a target="_blank" href="http://surveys.trust.org/s3/Newsletter-Subscription">Newsletter</a><em>|</em><a target="_blank" href="https://trustorg.secure.force.com/members/members_login?flag=true">Member Login</a></span>
			
		</div>
		
		<!-- Nav -->
		<nav class="nav">

			<div class="wrapper container">
				<div class="col-md-12">
					<ul class="nav-list">
						<li class="nav-item">
							<a  href="/">Home</a>
						</li>
						<li class="nav-item">
							<a     href="/womens-rights/">Women's Rights</a>
						</li>
						<li class="nav-item">
							<a     href="/climate/">Climate</a>
						</li>
						<li class="nav-item">
							<a      href="/trafficking/">Trafficking</a>
						</li>
						<li class="nav-item">
							<a     href="/property-rights/">Property Rights</a>
						</li>
						<li class="nav-item">
							<a     href="/humanitarian/">Humanitarian</a>
						</li>
						<li class="nav-item">
							<a     href="/food/">Food</a>
						</li>
						<li class="nav-item">
							<a  href="/social-innovation/">Social Innovation</a>
						</li>						
						<li class="nav-item last-item">
							<a   href="/videos/">Videos</a>
						</li>	
						<li id="search" class="search nav-item">
							<a id="mobile-search" href="/search/">Search</a>
						</li>							
					</ul>
				</div>
			</div>
			<a class="logo-link" href="/">
				<img id="logo" src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/trfnews-logo.png?v1" alt="Thomson Reuters Foundation News">
			</a>
				
			<div class="nav-mobile"></div>
						
		</nav>
		<!-- /Nav -->
		
	</div>

</div>

<!-- Desktop Search -->	

	<div id="no-js-search-panel" class="desktop-search-panel">
	
		<form action="/search/">
			<input id="global-search-input-box" type="text" placeholder="Search news, images, videos" name="q" autofocus="">
			<input type="hidden" value="1" name="sbd">
			<input class="button" type="submit" border="0" value="Search">
		</form>

	</div>

<!-- End Desktop Search -->
      
      
  
                
  
      
              
        
          
	
	
	<div class="wrapper page detail-page article">	
			
		  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
            
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          
								
								
							

      
      
  
  

<span class="article-container">
<!-- Standard Lead -->

	
				
	<div class="container">
	
		<div class="col-md-12">
						
			<h1 class="left">France's Macron vows to keep up pace of reforms</h1>
			
			<div class="meta left">
				
				by 
				
								
					Reuters
				
							
			</div>
			
			<div class="meta small left">Sunday, 31 December 2017 21:51 GMT</div>
						
				
		</div>
		
	</div>

<!-- End Standard Lead Image -->

<div class="container  no-image-collapse ">
		
	<div class="col-md-3">

					
						
								
			<div class="share-block">
				<h2><em>Share:</em></h2>
				<div class="socicon facebook"><a target=_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-facebook"></i></a></div>
				<div class="socicon twitter"><a target=_blank" href="https://twitter.com/intent/tweet?text=France%27s+Macron+vows+to+keep+up+pace+of+reforms.&url=http%3A//news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-twitter"></i></a></div>
				<div class="socicon linkedin"><a target=_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A//news.trust.org/item/20171231220124-w7n0i/&title=France%27s+Macron+vows+to+keep+up+pace+of+reforms&summary=NEW-YEAR/FRANCE-MACRON (PIX, TV):France's Macron vows to keep up pace of reforms "><i class="fa fa-linkedin"></i></a></div>
				<div class="socicon email"><a target=_blank" href="mailto:@?subject=France's Macron vows to keep up pace of reforms&body=http://news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-envelope"></i></a></div>
			</div>
			
			<div class="subscribe">
				<h2><em>Newsletter</em> sign up:</h2>
				<form target="_blank" id="newsletter" method="get" action="http://surveys.trust.org/s3/Newsletter-Subscription?email=">
					<input id="email" name="email" type="text" placeholder="What's your email?">
					<div class="button" onclick="document.forms['newsletter'].submit();"><i class="fa fa-chevron-right"></i></div>
				</form>
			</div>
	
							
									
				
			<div class="block-listing">
				<h2>Most Popular</h2>
								<ul>
																		<li><a href="http://news.trust.org/item/20171229091909-hrx5b/">No evidence of FGM, India government tells court, appalling activists</a></li>
																								<li><a href="http://news.trust.org/item/20171229090836-ralns/">In south India, a 20-year-old survivor of honour killing turns crusader</a></li>
																								<li><a href="http://news.trust.org/item/20171228071130-w323h/">On the boil: five climate lawsuits to watch in 2018</a></li>
																								<li><a href="http://news.trust.org/item/20171229011015-dzs6g/">From an Oscar to church weddings, five big wins for LGBT rights in 2017</a></li>
																								<li><a href="http://news.trust.org/item/20171228071029-m7mz2/">Climate change cases predicted to make a legal splash in 2018</a></li>
															</ul>
			</div>
			
			
		
				
	</div>
	
	<div class="col-md-9">
	
		<div class="body-text left">

							
								
															
							
									
							<span class="no-lead-text"></span>
							
									
			               <p>* Macron's first New Year's address since winning presidency</p>               <p>* Reforms on immigration, unemployment benefits loom in 2018</p>               <p>* Macron popularity recovers but next steps risk backlash</p>               <p>PARIS, Dec 31 (Reuters) - French President Emmanuel Macron vowed on Sunday to rapidly push through economic and political changes in France over the coming months and said he would seek to jolt Europe into reforming too.</p>               <p>The televised New Year's speech was the 40-year-old president's first year-end address following his electoral victory in May. Macron made clear he would tackle even potentially thorny domestic issues, like a new immigration law.</p>               <p>Macron, who left political rivals reeling when he won power barely a year after launching a new centrist movement, has already rattled his way through an overhaul of French labour rules, in spite of street protests and a pushback from unions.</p>               <p>"I will ensure all voices, including contrary ones, are heard. But all the same, I will not stop acting," Macron said, seated a marble table in his office at the Elysee Palace. The formula of the speech was largely in keeping with the one favoured by many of his predecessors, despite speculation Macron would seek to shake up France's New Year presidential rite of passage too.</p>               <p>With parties to his left and right divided or scrambling to regroup under new leaders, Macron will benefit from a window of opportunity at home to push through more reforms in 2018 as the opposition flounders, analysts say.</p>               <p>Macron's popularity ratings have recently recovered from a slump as he tries to carve out an international profile and starts delivering on campaign pledges.</p>               <p>But his next steps also carry risks as he seeks changes that could spawn more of a popular backlash than he has previously faced, including a proposed overhaul of unemployment benefits which aims to tighten conditions for these subsidies.</p>               <p>Detractors have labelled the former investment banker the "president of the rich", and he also faces the challenge of maintaining a grip over his young party.</p>               <p>The French government plans changes in 2018 to immigration laws that have sown unease even among some members of Macron's Republic on the Move (LREM) movement. They include a tougher line on deporting migrants who have been refused asylum.</p>               <p>Macron vowed on Sunday that the country would continue to welcome refugees and immigrants, though he added France could not do so "without rules."</p>               <p>An unapologetic pro-European, Macron beat far-right, eurosceptic National Front leader Marine Le Pen in the election run-off and has since sought to kickstart a drive towards greater euro zone integration.</p>               <p>He appealed on Sunday directly to people across Europe to step up and have more of a say in shaping the future of the European Union and giving it a "jolt", including through citizen consultations.</p>               <p>"We need to recover a European ambition to be a more sovereign, more united, more democratic Europe," Macron said. "I need for us, together, not to give way on anything, neither to nationalists nor to the sceptics."</p>               <p>Echoing an address earlier on Sunday by German Chancellor Angela Merkel, Macron said Germany and France in particular would strive to work together. (Reporting by Sarah White, Jean-Baptiste Vey and Julie Carriat; Editing by David Gregorio)</p>             

			
			
			
					
				
			
			
			
			
						
						
			

			
												
			
					
				
			
			
			
																		
						
						
			
			
			
						
			
					
				
			
			
			
			
			
						
			

			
						
			
					
				
			
			
			
															
						
						
							<p class="trust-principles-disclaimer" style="font-style: italic;">Our Standards: <a target="_blank" href="https://www.thomsonreuters.com/en/about-us/trust-principles.html">The Thomson Reuters Trust Principles</a>.</p>
						
																	
		</div>
		
				
			<hr class="no-themes">
		
				
		<div class="share-block end-of-article">
			
			<div class="socicon facebook"><a target=_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-facebook"></i>Share</a></div>
			
			<div class="socicon twitter"><a target=_blank" href="https://twitter.com/intent/tweet?text=France%27s+Macron+vows+to+keep+up+pace+of+reforms.&url=http%3A//news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-twitter"></i>Tweet</a></div>
			
			<div class="socicon linkedin"><a target=_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A//news.trust.org/item/20171231220124-w7n0i/&title=France%27s+Macron+vows+to+keep+up+pace+of+reforms&summary=NEW-YEAR/FRANCE-MACRON (PIX, TV):France's Macron vows to keep up pace of reforms "><i class="fa fa-linkedin"></i>Share</a></div>
			
			<div class="socicon email email-after-story-button last"><a target=_blank" href="mailto:@?subject=France's Macron vows to keep up pace of reforms&body=http://news.trust.org/item/20171231220124-w7n0i/"><i class="fa fa-envelope-o"></i>Email</a></div>
			
			
		</div>		
		
	</div>

</div>

</span>
	
<div class="cross-page">

	<div class="container">
		
		<h2><a href="/"><strong>EXPLORE</strong> MORE <em> NEWS</em><i class="fa fa-chevron-right"></i></a></h2>

				
								
				
		<ul>
			
					
				<li class="col-sm-6 col-md-3">
					<a href="/item/20171231083945-qrd45">
						<div class="item" style="background-image: url('https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/3684ce85-48b7-4826-b6db-cb0ab84704ca/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/500');">
														<div class="title">
								<p>Congolese forces kill at least seven during anti-government protests -UN</p>
							</div>
						</div>
					</a>
				</li>					
				
					
				<li class="col-sm-6 col-md-3">
					<a href="/item/20171231173934-o7a3r">
						<div class="item" style="background-image: url('https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/4e352e36-48f4-4e68-b9e6-5337c02594f0/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/500');">
														<div class="title">
								<p>Pope, in year-end message, says 2017 was marred by war and lies</p>
							</div>
						</div>
					</a>
				</li>					
				
					
				<li class="col-sm-6 col-md-3">
					<a href="/item/20171231151522-hp8bu">
						<div class="item" style="background-image: url('https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/6a561645-4bfa-4017-b845-bfa976f7fe58/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/500');">
														<div class="title">
								<p>Migrant arrivals to Italy by sea fall by a third in 2017</p>
							</div>
						</div>
					</a>
				</li>					
				
					
				<li class="col-sm-6 col-md-3">
					<a href="/item/20171231112930-hge7r">
						<div class="item" style="background-image: url('https://d2sh4fq2xsdeg9.cloudfront.net/contentAsset/image/87873046-3db4-45db-b243-7140541eb4b6/image/byInode/1/filter/Resize,Jpeg/jpeg_q/70/resize_w/500');">
														<div class="title">
								<p>Blast at funeral in eastern Afghanistan kills 15 - official</p>
							</div>
						</div>
					</a>
				</li>					
				
					
		</ul>
					
	</div>
	
</div>
      
      
  
  	
								
										
			<div class="content new-article"></div>
			<div class="loading"></div>
					
						
	</div>


      
      
  
          
  
      
              
        
          <div id="global-footer" class="news-footer">
	
	<div class="container">
	
		<div class="row">
			
			<div class="col-xs-12">
				
				<div class="row more-information">
				
					<div class="col-xs-12">
						
						<div class="col-xs-12">
						
							<em>About Thomson Reuters Foundation News</em>
							<span>news.trust.org</span>
						
						</div>
						
						<div class="details-box col-xs-12">
							
															<div class="col-md-6 image">
								
									<a href="http://www.trust.org/under-reported-stories/"><img src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/footer-image.jpg" alt=""></a>
									
								</div>
														
							<div class="col-md-6 description">
							
								<p>Our global editorial team of 46 journalists and 150 freelancers covers the world’s under-reported stories at the heart of aid, development, women’s rights, human trafficking, property rights, and climate change.</p>
										
								<a target="_blank" href="http://www.trust.org/under-reported-stories/"><span class="button button-xs-only">Find out more</span></a>
																			
							</div>	
							
							<a target="_blank" href="http://www.trust.org/under-reported-stories/"><span class="button">Find out more</span></a>
						
						</div>	
						
						<div class="col-xs-12 subscribe-container">
						
							<div class="subscribe">
								<h2><em>Newsletter</em> sign up:</h2>
								<form target="_blank" id="newsletter" method="get" action="http://surveys.trust.org/s3/Newsletter-Subscription?email=">
									<input id="email" name="email" type="text" placeholder="What's your email?">
									<div class="button" onclick="document.forms['newsletter'].submit();"><i class="fa fa-chevron-right"></i></div>
								</form>
							</div>
		
						</div>
						
					</div>
					
				</div>
				
				<div class="row">
					
					<div class="col-xs-12">
					
				        <ul>
				        	<li><a target="_blank" href="http://www.trust.org/terms-and-conditions/">Terms and Conditions</a></li>
				        	<li><a target="_blank" href="http://www.trust.org/privacy-and-cookies/">Privacy and Cookies</a></li>
				        	<li><a target="_blank" href="http://www.trust.org/acceptable-use-policy/">Acceptable Use Policy</a></li>
				        	<li><a target="_blank" href="http://www.trust.org/about/">Contact Us</a></li>
				        	<li><a target="_blank" href="http://thomsonreuters.com/en/about-us/trust-principles.html">Trust Principles</a></li>
				        </ul>
				        <p>Copyright © 2017 Thomson Reuters Foundation. Thomson Reuters Foundation is a charity registered in England and Wales (registration number: 1082139)</p>
			        
			        </div>
				
				</div>					  
			
			</div>
			
	    </div>   
    
    </div> 
    
</div>


			
		
		
					  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          
	<!--Social Sharing--> 
	
		<ul class="social-sharing fixed">
		
			<li class="title">
				Join<br>Us
				<img class="arrow" src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/share-arrow.png" alt="">
			</li>
			<li class="facebook"><a target="_blank" href="https://www.facebook.com/Thomson.Reuters.Foundation.News"><i class="fa fa-facebook"></i></a></li>																<li class="twitter"><a target="_blank" href="https://twitter.com/alertnet"><i class="fa fa-twitter"></i></a></li>
						<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/company/thomson-reuters-foundation?trk=top_nav_home"><i class="fa fa-linkedin"></i></a></li>
			<li class="youtube"><a target="_blank" href="https://www.youtube.com/user/thomsonreutersfdn"><i class="fa fa-youtube"></i></a></li>
			<li class="newsletter"><a target="_blank" href="http://surveys.trust.org/s3/Newsletter-Subscription"><i class="fa fa-envelope"></i></a></li>
			
		</ul>
		
	<!--End Social Sharing-->


      
      
  
  			
	

      
      
  
      </div>
      
  
      
              
        
          <!-- JS Global Compulsory -->
  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <script>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</script>	
	
      
      
  
  
<!-- JS Implementing Plugins -->
  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <script>

(function(f){f.fn.extend({imghover:function(a){return this.each(function(){a=f.extend({prefix:"",suffix:"_o",src:"",btnOnly:!0,fade:!1,fadeSpeed:500},a||{});var c=f(this);if(c.is("img")||c.is(":image")){var g=c.attr("src"),b;if(a.src)b=a.src;else{b=g;if(a.prefix){var d=b.lastIndexOf("/");b=0<d?b.substr(0,d-1)+a.prefix+b.substr(d-1):a.prefix+b}a.suffix&&(d=b.lastIndexOf("."),b=0<d?b.substr(0,d)+a.suffix+b.substr(d):b+a.suffix)}if(a.fade){var d=c.offset(),e=c.clone(!0);e.attr("src",b);e.css({position:"absolute",
left:d.left,top:d.top,zIndex:1E3}).hide().insertAfter(c);c.mouseover(function(){var b=c.offset();e.css({left:b.left,top:b.top});e.fadeIn(a.fadeSpeed);c.fadeOut(a.fadeSpeed,function(){c.show()})});e.mouseout(function(){c.fadeIn(a.fadeSpeed);e.fadeOut(a.fadeSpeed)})}else c.hover(function(){c.attr("src",b)},function(){c.attr("src",g)})}else d="img,:image",a.btnOnly&&(d="a "+d),c.find(d).imghover(a)})}})})(jQuery);

</script>
      
      
  
  


	

  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          

<script>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</script>

 
      
      
  
  
<!-- JS Customisation -->
  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          <script>	
	
	jQuery(document).ready(function() {

			
		$('.body-text br').remove();
		$('.body-text p').filter(function () { return $.trim(this.innerHTML) == "" }).remove();
		$('.body-text p').filter(function () { return $.trim(this.innerHTML) == "&nbsp;" }).remove();
		
				
				
				
		// Ticker initiation
		
									
					
				$('#global-ticker-list').tickerme({
			        duration: 6000
			    });
				
									
		// Mega Search

		$('#desktop-search img').click(function() {
			
			$( ".desktop-search-panel" ).fadeToggle();
			
			$( "#global-search-input-box" ).focus();
		
			if($("#desktop-search img").attr("src") == "https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/search-icon.png"){
				$("#desktop-search img").attr("src", "https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/search-close-icon.png");
			}else{
				$("#desktop-search img").attr("src", "https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/search-icon.png");
			}
			
		});

		// GEN2X Menu
		;(function($) {
		
			// DOM ready
			$(function() {
				
				// Append the mobile icon nav
								
				// Click to reveal the nav
				$('.nav-mobile').click(function(){
					$('.nav-list').toggle();
					$('.nav-mobile').toggleClass( "active" );
				});
			    
			});
			
		})(jQuery);	
			
		$(".detail-page.article .lead-image .information").click(function(){
			$('p', this).toggle();
		});	
		
				
													
	});

		
		// Left of window social tab buttons

		$(".social-sharing li a").mouseover(function (e,t) {
			$(this).stop(true, false).animate({width:'70'})
		});
		
		$(".social-sharing li a").mouseleave(function (e,t) {
			$(this).stop(true, false).animate({width:'52'})
		}); 
	
	
	$(window).scroll(function() {
	
		$('.scroll-icon').remove();
	    $('.scroll-icon-text').remove();

	    	    
	    		   	        
        
				
			if (jQuery(window).scrollTop() > 38) {
			    jQuery(".genx2header").addClass("fixed");
			    jQuery("#pushobj").addClass("fixed");
			} else {
			    jQuery(".genx2header").removeClass("fixed");
			    jQuery("#pushobj").removeClass("fixed");
			};
		 
				
				
					
        $('.inline-media-container').each( function(i){
            
            var bottom_of_object = $(this).offset().top + $(this).outerHeight() -200;
            var bottom_of_window = $(window).scrollTop() + $(window).height();
            
            /* If the object is completely visible in the window, fade it it */
            if( bottom_of_window > bottom_of_object ){
                
                $(this).animate({'opacity':'1'},500);
                    
            }
            
        }); 

				    		
	});			

	$(function(){
		
		$('#no-js-search-panel').css({'height':(($(document).height())-120)+'px'});
		
		$(window).resize(function(){
			$('#no-js-search-panel').css({'height':(($(document).height())-120)+'px'});
			
		});
			
	});

	//Open Comments Panel
	$('.cd-btn').on('click', function(event){
		event.preventDefault();
		$('.cd-panel').addClass('is-visible');
	});
	
	//Close Comments Panel
	$('.cd-panel').on('click', function(event){
		if( $(event.target).is('.cd-panel') || $(event.target).is('.cd-panel-close') ) { 
			$('.cd-panel').removeClass('is-visible');
			event.preventDefault();
		}
	});		

	// Equal height rows
	
	
	
				
	// Image hovers
	
	// $('.section-menu img').imghover({suffix: '-hover'});
	
	// Small screen tab toggle
	
	$( ".block" ).click(function() {
	  $( this ).toggleClass( "open" );
	});
	
	
	$('.vertical .more-content-button em').click(function(){
    	$('.vertical .more-content-container').slideToggle('slow');
    	$('.vertical .more-content-button em').text($(this).text() == 'Show more' ? 'Show less' : 'Show more');
    	$('.vertical .more-content-button img').toggleClass("rotate");
	});

	$('.special-coverage-page .more-content-button em').click(function(){
    	$('.special-coverage-page .more-content-container').slideToggle('slow');
    	$('.special-coverage-page .more-content-button em').text($(this).text() == 'Show more' ? 'Show less' : 'Show more');
    	$('.special-coverage-page .more-content-button img').toggleClass("rotate");
	});
		
</script>


	<script>
		
		var options = {
		
		    		    
		    url: function(phrase) { 
		        if (phrase !== "") {
		            return "http://news.trust.org/search/search.json?q=" + phrase;    
		        } else {
		            //return "http://news.trust.org/search/search.json?q=";
		        }
		    },

		    ajaxSettings: {
		        dataType: "json"
		    },
    		
		    categories: [
		    {
		        listLocation: "articlesBlogs",
		        maxNumberOfElements: 5,
		        header: "Suggested items"
		    },
		    {
		        listLocation: "spotlights",
		        maxNumberOfElements: 3,
		        header: "Suggested Spotlights"
		    },
		    {
		        listLocation: "people",
		        maxNumberOfElements: 3,
		        header: "Suggested People"
		    }
		    ],
		
		    getValue: function(element) {
		        return element.title;
		    },
		
		    template: {
		       		       		            		        		       
		    },
		
		    list: {
		        maxNumberOfElements: 11,
		        match: {
		            enabled: true
		        },
		        sort: {
		            enabled: true
		        },
		        onClickEvent: function() {
			        var value = $("#global-search-input-box").getSelectedItemData().itemId;
			        var searchItemType = $("#global-search-input-box").getSelectedItemData().type;
				   if (searchItemType == "item") {
					   	$('#global-search-input-box').val(' ');
					    window.location.href = ("/item/" + value);
					} else if (searchItemType == "spotlight") {  
					    $('#global-search-input-box').val(' ');
					    window.location.href = ("/spotlight/" + value);
					} else {
						$('#global-search-input-box').val(' ');
					    window.location.href = ("/profile/?id=" + value);
					};
				}	
		    },
		    
		    requestDelay: 600,
		
		    theme: "square"
		};
		
		$("#global-search-input-box").easyAutocomplete(options);
		
	</script>



      
      
  
  
<script type="text/javascript">
	function downloadJSAtOnload() {
	var scripts = ['https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/jquery/jquery-migrate.min.js?v=1.25','https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/bootstrap/js/bootstrap.min.js?v=1.25','https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/back-to-top.min.js?v=1.25'];
	for(i in scripts) {
	var element = document.createElement("script");
	element.src = scripts[i];
	document.body.appendChild(element);
	}
	}
	
	// Check for browser support of event handling capability
	if (window.addEventListener)
	window.addEventListener("load", downloadJSAtOnload, false);
	else if (window.attachEvent)
	window.attachEvent("onload", downloadJSAtOnload);
	else window.onload = downloadJSAtOnload; 
</script>


					<script>
			(function(e){e.fn.tickerme=function(t){var n=e.extend({},e.fn.tickerme.defaults,t);return this.each(function(){function a(){e(t).hide();e("body").prepend(r).prepend(i);var n='<div id="ticker_container">';n+='<div id="newscontent"><div id="news"></div></div>';n+='<div id="controls">';n+='<a href="#" id="pause_trigger"><img width="13" height="17" src="http://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/ticker/pause.png" alt="Pause"></a>';n+='<a href="#" id="play_trigger" style="display:none"><img width="13" height: 17" src="http://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/ticker/play.png" alt="Play"></a>';n+='<a href="#" id="prev_trigger"><img width="13" height: 17" width="13" height: 17" src="http://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/ticker/previous.png" alt="Previous"></a>';n+='<a href="#" id="next_trigger"><img width="13" height: 17" src="http://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/ticker/next.png" alt="Next"></a>';n+="</div>";n+="</div>";e(n).insertAfter(t);e(t).children().each(function(t){s[t]=e(this).html()});f()}function f(){if(o==s.length-1){o=0}else{o++}if(n.type=="fade"){e("#news").fadeOut(n.fade_speed,function(){e("#newscontent").html('<div id="news">'+s[o]+"</div>");e("#news").fadeIn(n.fade_speed)})}u=setTimeout(f,n.duration)}var t=e(this);var r='<svg display="none" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="224" height="32" viewBox="0 0 224 32"><defs><g id="icon-play"><path class="path1" d="M6 4l20 12-20 12z"></path></g><g id="icon-pause"><path class="path1" d="M4 4h10v24h-10zM18 4h10v24h-10z"></path></g><g id="icon-prev"><path class="path1" d="M18 5v10l10-10v22l-10-10v10l-11-11z"></path></g><g id="icon-next"><path class="path1" d="M16 27v-10l-10 10v-22l10 10v-10l11 11z"></path></g></defs></svg>';var i='<style type="text/css">#ticker_container{width:100%}#newscontent{float:left}#news{display:none}#controls{float:right;height:16px}.icon{display:inline-block;width:16px;height:16px;fill:'+n.control_colour+"}.icon:hover{fill:"+n.control_rollover+"}</style>";var s=[];var o=-1;var u;a();e("a#pause_trigger").click(function(){clearTimeout(u);e(this).hide();e("#play_trigger").show();return false});e("a#play_trigger").click(function(){f();e(this).hide();e("#pause_trigger").show();return false});e("a#prev_trigger").click(function(){if(o==0){o=s.length-1}else{o--}e("#newscontent").html('<div id="news" style="display:block">'+s[o]+"</div>");if(n.auto_stop)e("a#pause_trigger").trigger("click");return false});e("a#next_trigger").click(function(){if(o==s.length-1){o=0}else{o++}e("#newscontent").html('<div id="news" style="display:block">'+s[o]+"</div>");if(n.auto_stop)e("a#pause_trigger").trigger("click");return false})})};e.fn.tickerme.defaults={fade_speed:500,duration:3e3,auto_stop:true,type:"fade",control_colour:"#333333",control_rollover:"#666666"}})(jQuery)
		</script>
	


<script src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/ytplayer/jquery.mb.YTPlayer.min.js?v=1.25"></script>

	
		<script> var flickrLoaded = 0 ; </script>
	  
  
              	    	    		  		  	  	  		  		  		  	      
              
        
          
<script>
	
		
	    	
        
		
		
			
		
		
        
	
		
				
		
		
        
	
						
			
			
			
        
	
						
			
		
			
</script>
      
      
  
  


	
			
		<script type="text/javascript">
		
			var count = 8;
			var total = 8;
		    var sIndex = 1;
		    var offSet = 1;
		    var isPreviousEventComplete = true;
		    var isDataAvailable = true;
		    var exclude = '1d36b3ba-27ae-4de0-b195-3c07fbba1278' ;
		    
			$(window).scroll(function () {
								if ($(document).height() - 2800 <= $(window).scrollTop() + $(window).height()) {
									if(count >= sIndex){
						if(count < total){
							$(".loading").html("<img src='https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/images/loading.gif' alt='loading'>");
						}
					}
					
					if (isPreviousEventComplete && isDataAvailable) {
						isPreviousEventComplete = false;
						if (sIndex <= total)
						{
						$.ajax({
							type: "GET",
							url: '/item/ajax-item.html?showItem=' + sIndex + '&exclude=' + exclude + '&flickrLoaded=' + flickrLoaded,
							dataType: "html",
							success: function (result) {
								$(".content").append(result); 
								$(".loading").html("");
								sIndex = sIndex + offSet;
								isPreviousEventComplete = true;
								$('.body-text br').remove();
								$('.body-text p').filter(function () { return $.trim(this.innerHTML) == "" }).remove();
							},
							error: function (error) {
								alert(error);
							}
						});
						}
					}
				}
			});
			
		</script>
	
	

	
<!--[if lt IE 9]>
    <script src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/respond.js?v=1.25"></script>
    <script src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/html5shiv.js?v=1.25"></script>
    <script src="https://d2sh4fq2xsdeg9.cloudfront.net/application/assets/genx/plugins/placeholder-IE-fixes.js?v=1.25"></script>
<![endif]-->
      
      
  
        
  
      
              
        
          <!-- Google Site Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-8563522-1', 'auto');
	
		
		var dimensionValueC = 'reuters';
	ga('set', 'dimension3', dimensionValueC);	
		
		var dimensionValueD = 'article';
	ga('set', 'dimension4', dimensionValueD);	
		
			var dimensionValueE = '';
	ga('set', 'dimension5', dimensionValueE);
		
	
		ga('send', 'pageview','/item/20171231220124-w7n0i/');
	
</script>


<!-- Google Site Analytics -->

      
      
  
        
  
      
              
        
          
      
      
  
    </body>
</html>
	
	
    
    
    
    

